All the plugins are now compiled for Windows, Mac and Linux. You can use them with ShiVa Editor 2.0 on the platform of your choice.

Requirements

The plugins are designed to work with ShiVa starting from 1.9.2 or greater´╗┐´╗┐´╗┐. They are also compatible with ShiVa 2.0.

Dependencies

Some plugins are dependent from other plugins (jpEventQueue or jpTools). Please add these plugins to your project if needed, these utils plugins are free.

Information about the platforms the plugins are compiled for

iOS
  • iOS plugins come with a universal library.
  • They can run on both iOS simulator and device.
tvOS
  • tvOS plugins come with a universal library.
  • They can run on both tvOS simulator and device.
Android
  • Android plugins come with 3 libraries, one for each of the following architectures : armv5te armv7a and x86_32
  • They can run on both Android simulator and device.
Linux
  • Linux plugins come with 2 libraries, one for each of the following architectures : x86_32 and x86_64
Windows
  • Windows plugins come with 2 libraries, one for each of the following architectures : x86_32 and x86_64

Pricing policy

  • A bought product can be activated for an unlimited number of your games
  • If a product is updated with new features, its price may be increased. However, if you've purchased a previous version of this product, you'll get the upgrades for free.